Home / Homebrew / New exploit – doesn’t require GTA

 

Exploit

Homebrewers can finally play homebrew on their 2.00+ PSPs—without GTA. After the discovery of the TIFF vulnerability by NOPx86, a team of homebrew developers including psp250, Skylark, Joek2100, CSwindle, JimP and Fanjita banned together to create a “Hello World” application. The exploit can be run on 2.00+ firmwares and developing an eLoader type application shouldn’t be too hard for 2.00-2.60 firmwares. However, 2.70+ will be more difficult because of the added security measures. Kernel mode is not available on 2.80 unfortunately.

 

About the author: ZephyrWest

 

 

Recent posts in Homebrew

 

8 Comments

  1. What does this mean for me, with 2.8?

  2. Yeah, it says at the bottom right of that picture “2.8”. I tried it on my 2.8 psp and it just froze, then turned itself off!

  3. I have heard of Kernels before but I dont really understand them, what do they mean in this case?

  4. this verson can’t but go to pspfanboy.com and get it there then it will.

  5. WOOOOOO I got it to work! hahaha im soo happy, be back in ten minites, im going to run around my house naked!!!!

  6. I dont know why i was so exited……..

  7. I’m running 2.81 and i cant get any homebrew to work on it, i’d even be happy playing a black-and-white version of tetris! i am so pissed at sony for saying that, and i quote:
    “Firmware 2.81 has ‘Obvious Benefits'”.
    The only difference i can see is the background moves a little slower, and it takes longer to load everything! Somebody please help me to get Homebrew working, Or a link to a downgrader that wont fill my PC with spam!

  8. i have firmware 3.03 how do i get homebrew without gta and if i cant are there any other games that dont have a patch in it or will work with with getting homebrew on my psp

Leave a Reply